Network Status

 

IT Status Updates

Go here if you need to report a new system outage.

Tuesday, November 4, 2014 —

Jenzabar will be unavailable starting at 6PM on Tonight (11/4) due to system changes and updates. The program will be operational when you return to work the following Wednesday (11/5). If you have any questions please feel free to contact the IT department.

Thank you!
Update team

Tuesday, March 11, 2014 — 9:00am

The Microsoft Office 2010 Product Activation error message issue has been resolved. As of today, we have no reports of this issue from anyone on campus.

 

 

Monday, March 10, 2014 — 1:00pm

Off campus log in issues with SchoolDude, our helpdesk ticketing system, is now working.

 

Monday, March 10, 2014 — 9:50am

Student email accounts are working as normal.

 

Monday, March 10, 2014 — 9:00am

Over the weekend, some have reported not being able to log into SchoolDude, our helpdesk ticketing system while off campus. This is a connect authenticate issue hat identifies faculty, staff and students login to get access SchoolDude.  We are working on resolving this issue as soon as we can and will post an update.

 

 

Friday, March 7, 2014

Today at 3pm, our email server was rebooted to resolve some email issues reported. However, some students still reported not being able to receive emails but able to send emails from their Avila student email account. We hope to resolve this issue as soon as possible. Check here for updates.

 

Monday, February 24, 2014: Microsoft Office Activation Notification Message

If you are receiving the Microsoft Office 2010 Product Activation error message, this is a known issue campus wide. You can ignore the message and continue working in your documents until we have a solution.

 

 

Wednesday, February 20, 2014: Wireless Server Issue

The heating problem has been resolved. No known wireless issues at this time. Please contact the helpdesk if you are still experiencing wireless connection issues.

 

 

Wednesday, February 19, 2014: Wireless Server Issue

After the heat problem in the server room last week, we have been experiencing issues with our wireless server.  You can connect to the Avila public but the AUSecure connection is not stable or always available.  We will be rebuilding a server starting today and hope to have the issue resolved as quickly as possible.

Comments are closed.

Skip to toolbar